Rechercher



Les fichiers Audio ne s'ouvrent plus dans WaveLab !

Vous êtes ici : Cubase >Fiat Lux !
English Version...


Plusieurs d'entre nous ont à plusieurs reprises soulevé le problème de l'édition des fichiers Audio Cubase dans Wavelab : cela fonctionne de manière irrégulière et pas chez tout le monde.

Sur mon système cela a toujours fonctionné sans problème jusqu'à aujourd'hui : dans Cubase, je double-clique sur un fichier wave et normalement je dois retrouver ce fichier ouvert dans Wavelab, mais là... Rien... Wavelab est ouvert mais sans fichier. Etant donné que cela a toujours fonctionné y compris avec Wavelab 3.01 je me suis mis à rechercher ce qui pouvait peut-être avoir changé sur mon PC... Rien.

Au bout de quelques minutes, j'ai réalisé que pour une fois j'avais utilisé des symboles francophones dans le nom du dossier (ç et à ) où se trouvaient mes fichiers wav. J'ai supprimé les accents et... cela fonctionne à nouveau !

Pour que la relation entre Cubase et Wavelab fonctionne bien il faut éviter les accents, certains symboles et ponctuations dans les noms de dossiers et de fichiers wav. J'ai fait plusieurs essais avec différents symboles etc. Le plus sûr, c'est de n'utiliser que des lettres, des chiffres et des espaces. Si l'on veut renommer des fichiers wav dans Cubase on peut le faire avec un éditeur hexadécimal de manière à retrouver le même nom partout y compris dans les noms de segments. J'espère que ceci pourra aider ceux qui ont quelques problèmes entre Wavelab et Cubase.


Illustration par l'image !

Mauvais exemple !

Mauvais exemple !

Chambre bien rangée !

Chambre bien rangée !

Jean-Luc MAILLER, le 01-03-2000

Page vue 8597 fois